Social Icons

Pages

Saturday, April 6, 2013

Problem Solved: Unusual Traffic From My Computer

I'm so glad I am able to access my blogger blogs now. A couple of days ago, I was really wondering why I can't open my own blogs. I have a total of six blogs and it made me problematic why I can't open all of them. Every time I try to visit my blogs, I got this message, "Our systems have detected unusual traffic from your computer network. Please try your request again later. Why did this happen?"

This page appears when Google automatically detects requests coming from your computer network which appear to be in violation of the Terms of Service. The block will expire shortly after those requests stop.

This traffic may have been sent by malicious software, a browser plug-in, or a script that sends automated requests. If you share your network connection, ask your administrator for help — a different computer using the same IP address may be responsible. Learn more

Sometimes you may see this page if you are using advanced terms that robots are known to use, or sending requests very quickly.

It took me many hours to figure out how to solve the problem that night but I didn't find a solution. It was past midnight when I went to bed. I told myself maybe it would be fixed the next day by Google but I was wrong. I still can't open my blogs the next day. So what I did, I googled and typed the error message that I got every time I tried to open my blogs until I stumbled to this website that had the same problem and posted what he did to fix it. I followed the instructions and voila, I was able to access all my blogs once again.

This is what I did. I changed my IP address by going to  hidemyass.com, to get a working IP and its corresponding port. I opened my browser settings (Firefox) and changed my proxy settings from the one I got from hidemyass.com. This is the easiest fix to bypass this annoying error but if you don’t have a clue on how to change your browser settings, just check this post. This is what I did that eventually got me going. Thank you very much Don Caprio.

3 comments:

MaiThreeBoyz said...

i also had the same problem for two weeks now. i don't know why it happened. is it our ISP provider? For now, its OK, but don't know tomorrow. will check out that site.

Lisa said...

It's good ok na ang blog mo. I know how it feels if you can't access your blog. Kaloka talaga.

Rah Yhanne said...

I experienced this problem too when I search something in Goodle, it happens when I open a lot of tabs or visited a lot of pages when blog hopping. I just clean my cache and restart my computer and every thing we to normal.

 
Blogger Templates